Globe is in QGIS Trunk

Last night Pirmin committed our Globe plugin to the QGIS trunk. this means that getting the needed dependencies (see below), building QGIS with -DWITH_GLOBE=ON and activating the plugin its all it takes to get a super globe running on QGIS.
Dependencies:
sudo apt-get install osgearth osgearth-dev openscenegraph (should be enough)
WARNING: it appears if you don’t install osgearth-dev, then the plugin will compile fine but will not be available for activation in the plugin list.
Installer: I updated the Installer Script although it is not really needed anymore since you just have to compile QGIS.
I’m not aware yet of the dependency packaging situation for OSs other than ubuntu.
Ciao Marco

Leave a Reply